Brivo API Disruption

Incident Report for Brivo

Resolved

The Brivo API, Integrations, and Mobile Applications are currently performing normally.
Posted Jan 12, 2026 - 18:35 EST

Monitoring

The Brivo API, Integrations, and Mobile Applications are currently performing normally. We continue to monitor the situation.
Posted Jan 12, 2026 - 16:29 EST

Update

We continue to work on resolving issues with our API. Integrations and our Mobile Applications may not be performing normally.
Posted Jan 12, 2026 - 15:24 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 13:53 EST

Update

We continue to work on resolving issues with our API. Integrations and our Mobile Applications may not be performing normally.
Posted Jan 12, 2026 - 13:34 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 12:47 EST

Identified

We are currently working on resolving issues with our API. Integrations and our Mobile Applications may not be performing normally.
Posted Jan 12, 2026 - 12:28 EST
This incident affected: Mobile Apps (Brivo Access Mobile, Brivo Mobile Pass), APIs (Access API), and Video.