Brivo Smart Home Email Disruption

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted May 01, 2026 - 18:40 EDT

Identified

We are currently working to resolve issues with Brivo Smart Home email communications. Customers may experience delays in receiving emails from Brivo Smart Home.

This incident does not impact Brivo Access or Eagle Eye video.
Posted May 01, 2026 - 13:28 EDT
This incident affected: Brivo Smart Home.